Temir338
03.02.2020 07:30

Напишите программу на python :шифрование слова по принципу цезаря, допустим; алд - слово которое ввели и все символы смещаем на n число вперед​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
SchoolWolf
12.05.2020 14:17
#include <iostream>
using namespace std;
int main()

   for(int i = 10; i < 100; i++) 
  {     
          if(i/10 == 2*(i%10))   
              cout << i << " ";
   }   
           return 0;
}
Пример на С++ 
Но если надо на другом языке, то суть такова:
1)запускаешь цикл от 10 до 99(все двузначные числа) со счетчиком i например
2)внутри условие если i деленный нацело на 10(1 цифра этого числа )равен  удвоенному значению остатка от деления i на 10 ( последняя цифра числа в 2 раза больше 1 должна быть)
то на экран выводится это число i 
0,0(0 оценок)
Ответ:
vlados22354
12.05.2020 14:17
#include <iostream>
using namespace std;
int main()

   for(int i = 10; i < 100; i++) 
  {     
          if(i/10 == 2*(i%10))   
              cout << i << " ";
   }   
           return 0;
}
Пример на С++ 
Но если надо на другом языке, то суть такова:
1)запускаешь цикл от 10 до 99(все двузначные числа) со счетчиком i например
2)внутри условие если i деленный нацело на 10(1 цифра этого числа )равен  удвоенному значению остатка от деления i на 10 ( последняя цифра числа в 2 раза больше 1 должна быть)
то на экран выводится это число i 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота