ElizabethFoxEl
09.05.2020 22:56

Написать программу: к числу а прибавить b
пока а не станет равным 260.
(программа Паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
милка328
27.08.2020 20:16

var a,b:integer;

begin

read (a,b);

writeln;

while a<>260 do begin

if a<260 then a:=a+b

else begin write('Невозможно'); break end; end;

if a=260 then writeln('Сделано');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота