Elenawow
07.10.2021 03:20

информатика 8 класс
напишите программу "Сумма чисел от 10 до 20 с шагом 0,1" в Паскале . Заранее благодарю ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
petukhova05
11.10.2020 05:33

Объяснение:

var

a:real = 10;

b:real = 10;

begin

 while b < 20 do

 begin

   b:= b + 0.1;

   a:= a + b;

 end;

 write(a);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота