Войти
Регистрация
Спроси ai-bota
черныйЗайка
26.04.2021 08:42
Написать программу вычисляющую функцию: y= ( x в 5 - корень x и - 35):2 где x- вводиться с клавиатуры. Программа паскаль поспешите и заранее за
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Dimaplayfifa1611
23.02.2023 23:13
Определите место информатики в ряду других фундаментальных наук:...
iragav30
27.06.2022 06:10
Яка панель інструментів у Word призначена для створення автофігур?...
СофаСтар2
23.01.2022 15:41
РЕБЯТ ОТ ЗАДАНИЕ СЛОЖНОЕ Согласно биологической классификации царства делятся на типы, типы — на классы, классы — на семейства, семейства — на роды, роды — на виды. Все...
Аннабель0Свит
16.02.2022 03:34
В ячейку D7 напишите функцию для определения общей стоимости покупок....
debiltrue
06.08.2021 02:43
6 YOUR OPINIONS Ask and answer the questions1 Do you think sports stars are good rolemodels?2 Why are sports so popular?3 What sports do you like to watch? Why?4 Who is...
ladybutiyarowa
13.12.2021 12:54
Какой минимальный объём памяти (в Кбайт) нужно зарезервировать, чтобы можно было сохранить любое растровое изображение размером 256 на 128 пикселов при условии, что в изображении...
temaganenko
09.11.2020 06:55
Что не относится к правилам сетевого этикетаИммерсивное средство чтения ( : 1) а) Не забывайте, что по другую сторону Сети находится такой же человек, как и вы б) Не забывайте,...
soykaksyu
22.09.2022 02:13
Напишите, какой код программы рассматривается: screen= pygame.display.set_mode((600, 500), 0, 32)pygame.display.set_caption( My First Game )ответ:Что мы добавляем в основной...
inlivemulorada
28.03.2020 04:16
Как называется перенаправление пользователей на поддельные сайты? кибербуллинг троллинг фарминг фишинг...
098714
28.02.2021 08:04
Разработать алгоритм решения задач и программы для вычисления значения функции с использованием разветвляющей алгоритмической конструкции паскаль...
Ответ:
ХОРОШИСТ1234567891
11.10.2020 05:13
var
y:real;
x:integer;
begin
read(x);
y := ((power(x,5) - sqrt(x) - 35) / 2);
write(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота