илона590
25.05.2021 10:40

Написать программу, определяющую положение точки m(x; y) относительно прямой y=ax+b

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
urkashkz777
24.05.2020 04:19

var x,y,a,b:real;
Begin
  read(a,b);
  read(x,y);
  if y=a*x+b then
    writeln('Точка принадлежит прямой')
  else  writeln('Точка не принадлежит прямой');
End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота