avladimirovna324
18.03.2022 21:34

Pascal abc. составьте программу, которая позволяет вывести на экран первое слово
строки, состоящей из двух слов, разделенных пробелом. строка вводится
с клавиатуры.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
gulnazka06
11.10.2020 03:31

var

 k: integer;

 s: string[50];

 

begin

 Readln(s);

 k := Pos(' ', s);

 Writeln(Copy(s, 1, k - 1))

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота