Ntt1
09.02.2022 03:03

Напишите программу, которая выводит на экран все делители переданного ей числа.(8 кл)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
привет929
11.10.2020 03:24

Объяснение:

n = int(input())

l = []

for i in range(n):

   if n / i == int(n / i):

       l.append(i)

print(*l)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота