BelkaDengiStol
31.05.2020 20:33

Написать программу решения в паскале: у маши было а конфет и b яблок, у васи на k конфет больше и на n яблок меньше. найти сколько всего было у конфет и сколько яблок.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
bratunivanovth9i
11.10.2020 03:13

program p1;

var a,b,k,n:integer;

begin

write ('Введите количество конфет у Маши ');

readln (a);

write ('Введите количество яблок у Маши ');

readln (b);

write ('Введите на сколько конфет больше у Васи ');

readln (k);

write ('Введите на сколько яблок меньше у Васи ');

readln (n);

write('Всего у ребят было ',a+a+k,' конфет и ',b+b-n,' яблок')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота