dianakazaryan1
16.10.2020 09:10

С

требуется написать программу, которая определяет и выводит сумму только положительных из трёх данных чисел a, b и c.
формат входных данных

входной поток содержит три целых числа в отдельных строках a, b и c. (a, b, c не превышают 1000 по модулю)
формат выходных данных
выведите одно число — искомую сумму.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
vitashe135
23.08.2020 13:00

var a,b,c,sum:integer;

begin

writeln ('vvod chisel');

readln(a,b,c);

sum:=0;

if a →0 then

sum:=sum +a;

if b→0 then

sum:=sum+b;

if c→ 0 then

sum:=sum +c;

readln (sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота