malia1011
25.05.2021 01:08

Паскаль абс. составить программу для решения следующей : пират флинт положил 5000$ в банк под 3,5% годовых. через сколько лет сумма привысит 7000$?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
софи253
11.10.2020 02:37

Паскаль) хаха) изи)

program PuratFlint;

var sum, year, sum2: integer;

begin

sum := 5000;

sum2 := 7000;

year := 0;

while sum <= sum2 do

begin

sum := sum + sum / 100 * 3.5;

year := year + 1;

end;

write(year);

end.

я же говорил что изи)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота