crisisd
07.02.2023 16:29

Написать программу для решения : аня покупает в магазине n тетрадей и r ручек. цена тетради с рублей, цена ручки р рублей. сколько денег истратила аня? количество тетрадей, количество ручек, цена ручки и цена тетради вводятся с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
hehsggsvsg
11.10.2020 02:35

var

   N, R, C, P, res:Integer;

Begin

   Read(N, R, C, P);

   res := N * C + R * P;

   Writeln(res);

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота