Sonyavishnya
09.03.2023 07:51

Написать программу в паскале : символы, стоящие на четных местах заменить на *. пользоваться можно только: pos,insert,delete,length,copy

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
abutalip1
24.05.2020 04:16

чесно говоря без них куда легче

 

var s:string;

i:integer;

Begin

  read(s);

  for i:= 1 to length(s) do

    if i mod 2 = 0 then s[i]:='*';

  writeln(s);

End.

 

с ними только больше кода

 

var s:string;

i:integer;

Begin

  read(s);

  for i:= 1 to length(s) do

    if i mod 2 = 0 then begin

      Delete(s,i,1);

      Insert('*',s,i);

    end;

  writeln(s);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота