annasmaylick
17.01.2023 22:47

Решите через while.

напишите программу, которая в последовательности натуральных чисел определяет минимальное число, программа получает на вход количество чисел в последовательности, а затем сами числа, введённые числа не превышают 3

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Охико14
11.10.2020 01:58

i+=1 - это тоже самое i:=i+1

Var a, i, min, n: integer;

Begin

Write('Количество чисел = ');

Read(n);

min:=30000;

while i<>n do

Begin

Read(a);

i+=1;

If min>a then min:=a

End;

Writeln('min = ', min);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота