av45
12.12.2022 09:42

Надо написать программу которая по заданному числу n находит два числа- x и y разность квадратов которых равна n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dimagoncharenkp06wnh
11.10.2020 01:06

Программа запускалась в PascalABC.NET

var x,y,n: integer;

begin

 writeln(' Введите n');

 readln(n);

 for x:=1 to 100 do

   for y:=1 to 100 do

     if sqr(x)-sqr(y)=n then

       begin

         writeln(x,' ',y);

         exit;

       end;

end.

Объяснение:


Надо написать программу которая по заданному числу n находит два числа- x и y разность квадратов кот
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота