Madara908
08.04.2021 16:06

Напишите программу (в паскале) для координатной четверти. тобишь, если, например, x> 0 и y> 0, то точка будет находится в 1 координатной четверти и т.п. (для всей координатной плоскости)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Trasir
06.06.2020 22:19

var x,y:integer;

Begin

  read(x,y);

  if (x>0) and (y>0) then writeln("I");

  if (x>0) and (y<0) then writeln("IV");

  if (x<0) and (y>0) then writeln("II");

  if (x<0) and (y<0) then writeln("III");

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота