Liza1556
08.04.2021 16:06

Составить программу вычеслений значения функции: y={1при x больше или равно 0; {0 при x< 0; одна фигурная скобка если что ! составить эту программу в паскале турбо!

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tatyanamazur90
24.05.2020 04:15

Если я парвильно понял задание, то вот

var x,y : integer;

begin

readln(x);

if  x>=0 then y:=1

esle y:= 0;

writeln(y); 

end. 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота