nastyakramskay
01.04.2020 19:45

Pascalabc.
напишите программу,которая находит все корни уравнения в диапозоне x от -100 до +100 :

ix^2 - 5x + 2i = 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
золотое5руно
11.10.2020 00:37

Var

X, i: longint;

Begin

Readln(l);

For x := - 100 to 100 do

Begin

If l*x-5*x+2*l=2 then writeln(x);

End;

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота