joker231341
12.11.2021 07:58

Нужно написать программу для робота. см. файл

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
dolbab
15.09.2020 06:13
Алгоритм - это последовательность действий,строгое исполнение которой приводит к определенному результату
существует 3 основные алгоритмические конструкции: •Следование  •Ветвление •Повторение
 1) линейный алгоритм (следование) - это организации действий, при котором команды (действия) следуют друг за другом, последовательно
2) Разветвляющийся алгоритм (ветвление) - обеспечивает в зависимости от результата проверки условия (да или нет) выбор одного из вариантов работы алгоритма
3) Циклический алгоритм (повторение) - обеспечивает многократное выполнение совокупности действий, которые называются телом цикла
0,0(0 оценок)
Ответ:
MrGromFull
07.10.2020 15:26
Var month:integer;
begin
readln(month);
if ((month >0 ) and ( month < 13)) then
case month of
1 : writeln ('january (31 days) ');
2 : writeln ('fabruary (28 days) ');
3 : writeln ('march (31 days)');
4 : writeln ('April (31 days) ');
5 : writeln ('fabruary (28 days)');
6 : writeln ('march (31 days)');
7 : writeln ('january (31 days) ');
8 : writeln ('fabruary (28 days) ');
9 : writeln ('march (31 days)');
10 : writeln ('january (31 days) ');
11 : writeln ('fabruary (28 days) ');
12: writeln ('march (31 days)');
end
else writeln('error');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота