maksukras
10.06.2021 05:46

Нужно написать программу на языке кумира, которая создает массив из 10 целых случайных чисел с выводом на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HelpmeTT
27.02.2022 09:21

Я исправил ошибки, теперь она работает корректно, но если тебе нужно обязательно использовать if..else, то оставять коммент, я перепишу

#include <iostream>

using namespace std;

int main()

{

 setlocale(0, "Rus");

 int osenka; ;

 cout << "Введите произвольную цифру от 2 до 5: ",

  cin >> osenka;

 if (osenka == 5) // Если введенная цифра равна 5.

  cout << "Вы получили оценку «5» \n";

 if (osenka == 4) //Если введенная цифра равна 4

  cout << "Вы получили оценку «4». \n";

 if (osenka == 3) //Если введенная цифра равна 3

  cout << "Вы получили оценку «3». \n";

 if (osenka == 2)

  cout << "Вы получили оценку «2».\n";

 return 0;

}

0,0(0 оценок)
Ответ:
CorgiDog
20.01.2021 13:02

Объяснение:

Чтобы предотвратить возможные конфликты несовместимости разрешений при принудительной установке пользовательского режима, поставьте флажок на нижнем пункте настроек масштабирования.

В левом меню найдите вкладку под названием «Настройки масштабирования» и переместите ползунок на панели «Сжатая развертка – Растянутая развертка» так, чтобы изображение заполнило экран целиком. Кроме того, убедитесь, что изображение отображается строго точно по центру. В противном случае некоторые его части могут быть усечены.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота