polaykovaz
08.11.2020 05:22

Напишите программу для вывода на экран делителей натурального числа оканчивающихся на нечкетную цифру в с++

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RaSyL111
10.10.2020 23:39

#include <iostream>

using namespace std;

int main()  

{

int x;

cin>>x;

for(int i=1;i<=x;i++)

   if(x%i==0)

       if(i%10%2!=0)

           cout<<i<<" ";  

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота