Элина177862006
03.12.2022 11:54

Написать программу на python, которая определяет количество натуральных трехзначных чисел, которые делятся на 3, но не делятся на 4 и 9.
в ответе нужен код программы и список этих чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alenadasha80
11.08.2020 22:25

a = []

s = 0

for i in range(100,1000):

   if i % 3 == 0 and i % 4 != 0 and i % 9 !=0:

       s += 1

       new_el = i

       a.append(i)

print(a)

print(s)

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота