зимлен
28.05.2022 14:34

составьте программу вычисления s=1/3+1/6+1/9+1/12+1/15+1/18+1/21

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LilGirl1
26.04.2022 16:27
#include <iostream>
#include <conio.h>
using namespace std;

int main()
{
    setlocale(LC_ALL,"Russian");
    const int N=7;
    int A[N];
    cout << "Введите массив, состоящий из " << N << " элементов:\n";
    for (int i=0; i<N; i++)
        cin >> A[i];
    cout << "Массив до - ";
    for (int i=0; i<N; i++)
    {
        cout << A[i] << " ";
        if (A[i]*A[i] < 25) A[i] *= 2;
    }
    cout << "\nМассив после - ";
    for (int i=0; i<N; i++)
        cout << A[i] << " ";
    _getch();
    return 0;
}

Microsft Visual C++ 2010
0,0(0 оценок)
Ответ:
meribageee
07.07.2020 12:52

ответ: 14) 12Кбайт = 12000 Байт

15) 896

16) Под блокнотом подразумевается стандартный Windows Notepad. Он как дважды два, и таким и задумывался. Предназначен для и возможно редактирования текстовых файлов(не документов, форматирование не изменяется), например .txt, .xml, .html и тд.

MSO Word предназначен для создания редактирования текстовых документов (не текстовых файлов) предназначеных в первую очередь для людьми. Потому очень много уделяется внимания форматированию текста, можно добавлять всякие рисунки, таблички и прочее.

Можно редактировать и текстовые файлы, но это не удобно.

Объяснение: 14) 1Кбайт = 1000 Байт

15) На каждый символ отводится по 2 байта а там 56 символов. 2*56= 112 байт. 1 Байт = 8 Бит

16) Тут объяснять то даже нечего.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота