oksukbaevak
29.05.2021 04:43

Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала вводится само число n, а на следующей строке ответ.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
1970msa
10.10.2020 22:20

var

n:integer;

begin

readln(n);

writeln(power(2,n));

end.

0,0(0 оценок)
Ответ:
nickfantom
10.10.2020 22:20

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 Print(BigInteger(2) ** n)

end.


Нужно составить программу в pascal для вычисления 2 в степени n (2^n). число n натуральное. сначала
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота