Гуманитарий41
27.08.2022 17:31

Написать программу в паскале, которая вычисляет и
выводит на экран в виде таблицы значения функции f (x) на отрезке [-1; 1] с шагом 0.2 .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marha18
10.10.2020 22:19

===== PascalABC.NET =====

begin

 var n := Trunc((1 - (-1)) / 0.2);

 for var i := 0 to n do

 begin

   var x := -1 + 0.2 * i;

   Write(x:4:1);

   if x < 0.2 then

     Writeln(3 * (Sqr(x + 8) - 4):16:9)

   else

     Writeln(8 + Sin(x) / x:16:9);

 end

end.


Написать программу в паскале, которая вычисляет и выводит на экран в виде таблицы значения функции f
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота