IhaveAbrains
06.12.2021 23:17

Дано целое число не равное нулю составьте программу целого положительного числа, вычислите модуль.

информатика, паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
iweriooo
20.12.2019 19:03

ответ:

uses crt; (если используешь абс паскаль)  

var n,b,k: integer;

begin

writeln ('n');  

readln (n);

k: =n mod 2;

b: =n mod 10;

if k = 0 then writeln (b);

end.

объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота