lena808608
17.06.2021 08:24

1) скопировать массив а в массив b следующим образом: все положительные элементы без изменения, к остальным добавить 100.
2) скопировать массив а в массив b следующим образом: все чётные элементы разделить на 2, остальные возвести в квадрат.
с информатикой. нужно написать программу. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
arehovaa1
11.07.2022 11:08
Const
 alf='АЕЁИОУЫЭЮЯаеёиоуыэюя';

 var s:string;
 i,j,k:integer;
begin;
s:='Молодая княгиня Болконская приехала с работой в шитом золотом бархатном мешке. Ее хорошенькая, с чуть черневшимися усиками верхняя губка была коротка по зубам, но тем милее она открывалась и тем еще милее вытягивалась иногда и опускалась на нижнюю. Как это бывает у вполне привлекательных женщин, недостаток ее — короткость губы и полуоткрытый рот — казались ее особенною, собственно ее красотой. Всем было весело смотреть на эту полную здоровья и живости хорошенькую будущую мать, так легко переносившую свое положение. Старикам и скучающим, мрачным молодым людям казалось, что они сами делаются похожи на нее, побыв и поговорив несколько времени с ней. Кто говорил с ней и видел при каждом слове ее светлую улыбочку и блестящие белые зубы, которые виднелись беспрестанно, тот думал, что он особенно нынче любезен. И это думал каждый.';
for i:=1 to length(s) do
  for j:=1 to length(alf) do
    if s[i]=alf[j] then inc(k);
writeln(k);
end.    

ответ:303
0,0(0 оценок)
Ответ:
тузель
11.07.2022 11:08
Const
 alf='АЕЁИОУЫЭЮЯаеёиоуыэюя';

 var s:string;
 i,j,k:integer;
begin;
s:='Молодая княгиня Болконская приехала с работой в шитом золотом бархатном мешке. Ее хорошенькая, с чуть черневшимися усиками верхняя губка была коротка по зубам, но тем милее она открывалась и тем еще милее вытягивалась иногда и опускалась на нижнюю. Как это бывает у вполне привлекательных женщин, недостаток ее — короткость губы и полуоткрытый рот — казались ее особенною, собственно ее красотой. Всем было весело смотреть на эту полную здоровья и живости хорошенькую будущую мать, так легко переносившую свое положение. Старикам и скучающим, мрачным молодым людям казалось, что они сами делаются похожи на нее, побыв и поговорив несколько времени с ней. Кто говорил с ней и видел при каждом слове ее светлую улыбочку и блестящие белые зубы, которые виднелись беспрестанно, тот думал, что он особенно нынче любезен. И это думал каждый.';
for i:=1 to length(s) do
  for j:=1 to length(alf) do
    if s[i]=alf[j] then inc(k);
writeln(k);
end.    

ответ:303
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота