lenavel97
12.05.2023 23:38

Рисунок
написать программу в паскале
и составить программу которая выводит карту беларуси, строит таблицу с данными о площади и глубине озёр, столбчатую или линейную диаграмму

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Cuba125
11.02.2023 11:39

#include <iostream>

#include <cmath>

using namespace std;

int main() {

   ios::sync_with_stdio(0);

   cin.tie(0);

   double b, res = 0;

   cin >> b;

   for (int i = 1; i <= b; i++)

   {

       res += 1/(pow(i,2));

   }

   cout<<res;

}

Как по мне - это идеальное решение, но жаль на C++)

Не забывай, что на этом сайте можно не только под Pascal прогать))

Если тебе нужно отправить файл этой проги в тестирующую систему, но у тебя нет C++, то можешь в комментарии написать свой vk, скину тебе cpp файл с кодом, а ты его в тестирующую систему пошлёшь)

0,0(0 оценок)
Ответ:
Аропахора
26.07.2021 13:20

ответ все этапы технологии решения задачи на компьютере на примере конкретной задачи.

1. Постановка задачи. Дано N кубиков, на которых написаны разные буквы. Сколько различных N -буквенных слов можно составить из этих кубиков (слова не обязательно должны иметь смысл)?

Искомую целочисленную величину обозначим буквой F. Тогда постановка задачи выглядит так:

Дано: N.

Найти: F.

2. Математическая формализация. Получим расчетную формулу. Сначала рассмотрим несколько конкретных примеров. Имеются два кубика с буквами «И» и «К». Ясно, что из них можно составить два слова:

ИК КИ.

Добавим к ним третью букву, «С». Теперь число разных слов будет в три раза больше предыдущего, т. е. равно 6:

ИКС КИС ИСК КСИ СКИ СИК.

Если добавить четвертую букву, например «А», то число слов возрастет в четыре раза и станет равным 24:

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота