Cerega67
24.03.2021 18:14

Составить программу для решения : рост 29 обучающихся сохранен в таблице, определите число обучающихся. рост которых больше 180 см​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
МАШЕНЬКА881
06.03.2023 20:18
Const
  n = 11;

var
  x: array[1..n] of integer;
  i, k, d, s: integer;

begin
  Randomize;
  Writeln('Элементы массива');
  k := 0; s := 0;
  for i := 1 to n do
  begin
    d := Random(11) - 5;
    Write(d:3);
    if (i mod 2) = 0 then begin { четное место }
      if d = 1 then Inc(k);
      x[i] := d
    end
    else begin
      if d < 0 then s := s + d;
      x[i] := sqr(d)
    end
  end;
  Writeln;
  Writeln('Результирующий массив');
  for i := 1 to n do Write(x[i]:3);
  Writeln;
  Writeln('Количество единиц на четных местах равно ', k);
  Writeln('Сумма отрицательных элементов на нечетных местах равна ', s)
end.

Тестовое решение:
Элементы массива
 -3  0 -5  1  5  1 -3 -4  5 -3 -2
Результирующий массив
  9  0 25  1 25  1  9 -4 25 -3  4
Количество единиц на четных местах равно 2
Сумма отрицательных элементов на нечетных местах равна -13
0,0(0 оценок)
Ответ:
Snezhana200511
27.02.2021 20:04
Салат оливье. ингредиенты 1 баночка зеленого горошка (400г) 300 г мяса 4 яйца 350 г картофеля 100 г соленых или маринованных огурцов 150 г лука соль майонез алгоритм приготовления: 1.мясо отварить до готовности (варить около 40 минут после закипания) . 2.остудить. 3.лук мелко покрошить. 4.залить его кипятком и оставить на 10 минут, затем воду слить, лук промыть в холодной воде. 5.мясо нарезать кубиками. 6.картофель почистить, нарезать кубиками. 7. яйца мелко покрошить. 8.огурцы мелко нарезать. 9.смешать картофель, мясо, лук, горошек (воду слить) , яйца, огурцы. 10.посолить. 11. заправить майонезом. 12. украсить по вкусу, например зеленым горошком
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота