sashafedorishyn
29.04.2023 19:32

Написать программу на turbo pascal
9 класс
напишите программу:
подсчитать количество нулей в массиве, состоящем из n целых чисел. элементы массива задавать вручную.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MarinkaJones
10.10.2020 21:13

program weird;

uses Crt;

const

 nn = 100;

 

var

 i, n, k: integer;

 a: array[1..nn] of integer;

begin

 ClrScr;

 Write('n = ');

 Readln(n);

 Writeln('Введи массив');

 for i := 1 to n do

   Read(a[i]);

 k := 0;

 for i := 1 to n do

   if a[i] = 0 then

     k := k + 1;

 Writeln('Количество нулевых элементов равно ', k);

 ReadKey;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота