vomid5421
12.10.2021 01:03

Program v2; var n: integer; function p (k: integer): integer%3b begin if k=1 then p: =2 else p: =p (k-1) + (5*k-1); end; begin readin (n); writeln (p(n)); end. а) перечислите все локальные и переменные в программе. б) содержит ли программа рекурсивную подпрограмму? (да/нет). в) укажите формальные параметры в программе г) чему будет равно значение функций при а)n%3d4 b) n36 с)n%3d8​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
astreyalirey
07.07.2020 10:37

Вы хотите вставить рисунок на слайд. Ключевое слово здесь требуемое действие, то есть вставить. Какое меню вам нужно? Правильно - Вставка.

Вы хотите изменить фон документа. Следовательно, Вы хотите работать с оформлением документа. Нужное вам меню - Формат.

Вы нечаянно удалили фрагмент текста или вставленный рисунок или просто переместили фрагмент текста неизвестно куда. Вам необходимо отменить это действие. В каком меню ВСЕГДА расположена команда отмены произведенного действия? Правильно, традиционно - в меню редактирования, то есть в меню Правка.

Проверьте этот прием при создании и правке документов в редакторе Word (поскольку в программе PowerPoint мы ещё не изучали никаких действий) и вы удивитесь, как легко в сознании всплывает необходимое меню!

 

По нашему мнению такой прием осмысленного запоминания позволяет начинающим намного быстрее и активнее ориентироваться в интерфейсе Программы, чем "клиническая последовательность" описаний различных меню.

Объяснение:

0,0(0 оценок)
Ответ:

Объяснение:

Ссылка— это объект, указывающий на определенные данные, но не хранящий их. Получение объекта по ссылке называется разыменованием. ... В языках программирования ссылка может быть реализована как переменная, содержащая адрес ячейки памяти.

Гиперссылка (англ. hyperlink) — часть гипертекстового документа, ссылающаяся на элемент в этом документе (команда, текст, изображение, сноска) или на другой объект (файл (документ), каталог, приложение), расположенный на локальном диске или в компьютерной сети, либо на элементы этого объекта.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота