tzar1
29.03.2023 16:51

Написать программу в scratch 2.0. зайдите на сайт код клуб, 8 , 1 пункт (про сумму трех чисел) 30 !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
temirlan2019p
15.08.2022 05:50

Lazarus-та жоба жасау екі кезеңнен тұрады: жобаның сыртқы пішінін жасау және программалық кодын жазудан тұрады. Жобаның интерфейсін жасауға жоба пішінінің терезесі мен программа кодын жазу редакторын өзара тығыз байланыста қолданамыз. Жоба пішінінің терезесіне жаңа компоненттерді енгізсек, программа кодының құрылымыда автоматты түрде өзгереді. Алғашқы жобаны дайындауды бастайық.

Жоба дайындау төмендегі кезеңдерден тұрады:

1. Пуск – Программы – Lazarus командасын орындап, программа ерезесін ашамыз.

Lazarus терезесі ашылғанда терезеде жоғарыда айтылған мәзір, компонент платформасы, объекттер инспекторы, жоба пішіні терезесі мен программа коды редакторының терезесі пайда болады.

2. Тінтуір арқылы мәзірдегі «Файл=>Создать форму» команда-сын таңдасақ, программа терезесінде «Жоба пішіні» және «Бастапқы код редакторының» терезесі пайда болады (5.5, 5.6-суреттер).

3. «Объекттер инспекторы (Инспектор объектов) => Қасиет (Свойства) => Caption (тақырып)» командаларын таңдап, оған «Жоба пішіні» деп жазып, жобаның тақырыбын өзгертеміз (5.8-сурет).

5.8-сурет. Жоба пішінінің тақырыбын өзгерту

4. «Жоба пішініне» батырма қосу үшін компонент платформасынан «Button1» батырмасын таңдаймыз (5.9-сурет).

5.9-сурет. Пішінге «Button1» батырмасын енгізу

0,0(0 оценок)
Ответ:
morfinn
15.08.2022 05:50

Бейсик Python

DIM N, S AS INTEGER

N = 1

S = 0

WHILE N <= 100

S = S + 30

N = N * 2

WEND

PRINT S

n = 1

s = 0

while n <= 100:

   s = s + 30

   n = n * 2

print(s)

Паскаль Алгоритмический язык

var n, s: integer;

begin

   n := 1;

   s := 0;

   while n <= 100 do

   begin

       s := s + 30;

       n := n * 2

   end;

   write(s)

end.

алг

нач

цел n, s

n := 1

s := 0

нц пока n <= 100

   s := s + 30

   n := n * 2

кц

вывод s

кон

Си++

#include <iostream>

using namespace std;

int main()

{

   int n, s;

   n = 1;

   s = 0;

   while (n <= 100)

   {

       s = s + 30;

       n = n * 2;

   }

   cout « s « endl;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота