агаг1
24.06.2020 11:25

Питон

даша часто забывала свой пароль от codeforces, поэтому она решила записать его в тетрадку. но она испугалась, что злоумышленник сможет подсмотреть ее пароль, зайти под ее логином, и украсть все ее решения. поэтому она решила разделить пароль на две части, и записать их отдельно: одну часть в тетрадку по , а другую — в тетрадку по языку.

даша разделила пароль следующим образом. буквы с нечетными номерами (первая, третья, и т. д.) она записала в первую тетрадку, а буквы с четными номерами (вторая, четвертая, и т. д.) — во вторую тетрадку.

теперь даша просит вас написать программу, которая по двум строкам, записанным в тетрадки, восстанавливает ее пароль.

входные данные
ввод содержит две строки, первая строка — это буквы пароля с нечетными номерами, вторая строка — это буквы пароля с четными номерами. обе строки не пустые, состоят только из букв, и имеют длину не больше 10.

выходные данные
выведите одну строку — пароль даши.

примеры
входные данныескопировать
pswr
asod
выходные данныескопировать
password
входные данныескопировать
qet
wr
выходные данныескопировать
qwert

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
udovkinayulia1
21.06.2022 09:43

1) блок информации на внешнем запоминающем устройстве компьютера, имеющий определённое логическое представление 

2) имя файла состоит из его имени и из его расшерения

3) имя файла задаёт пользователь

4)расширение файла адается программой автоматически при его создании

5)256 без расширения

6)3 Пример: .doc

8)В процессе форматирования диск разбивается на 2 области: Область хранения файлов и Каталог

10)[буква диска:]/ или
[буква диска:]\ или or
\\[имя сервера]\
примечание: для команды CD, / treated as relative path (same as [буква диска:].\) / или \ (примечание: для команды CD, / treated as relative path (same as .\)) .. C:\user\docs\Letter.txt

A:Picture.jpg
\\Server01\user\docs\Letter.txt

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Ответ:
adventuretime93
30.06.2021 17:02

1)

Program Pr1;
uses crt;
var x,i,n:integer;
begin
clrscr;
readln(n);
x:=1;
for i:=1 to n do x:=x*i;
writeln(x);
end.

2)

Program Pr1;
uses crt;
var x,y:real;
Begin
clrscr;
readln(x,y);
writeln(Exp(y*ln(x)));
end.

3)

Program Pr1;
uses crt;
var mas:array[byte] of integer;
i,n,c,b:integer;
Begin
clrscr;
writeln('Vvedite kol chisel');
readln(n);
c:=0;b:=1;
for i:=1 to n do begin
writeln('vvedite ',i,' chislo ');
readln(mas[i]);
end;
For i:=1 to n do if mas[i]<0 then c:=c+1
else b:=b*mas[i];
writeln('Chislo otrizateln. ',c,' Proizvedenie polojiteln ',b);
end.

4)

Program Pr1;
uses crt;
var x,y,i:integer;
Begin
clrscr;
readln(x);
y:=0;
for i:=100 to 999 do if i>x then begin
writeln(i);
y:=y+1;
end;
writeln('Vsego ',y);
end.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота