Anyta15111
05.02.2020 16:07

Дан массив из 8 целых чисел. составить программу вычисления суммы элементов массива меьнших 10

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ане4ка3
11.09.2020 16:25

var a: array[1..8] of integer;

i,s: integer;

begin

randomize;

s:=0;

write('массив: ');

for i:=1 to 8 do begin

a[i]:=random(41)-20;

if a[i]<10 then s:=s+a[i];

write(a[i],' ');

end;

writeln;

write('сумма: ',s);

end.


Дан массив из 8 целых чисел. составить программу вычисления суммы элементов массива меьнших 10
0,0(0 оценок)
Ответ:
Yuchvvjv
11.09.2020 16:25

PascalABC.NET

begin

 var a := ArrRandom(8, -20, 20);

 a.Println;

 a.Where(p -> p < 10).Sum.Println

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота