ммаа2
29.05.2022 05:44

Напишите программу, которая генерирует список из 20 случайных целочисленных элементов
из диапазона от 1 до 100, определяет и выводит на экран:
а) сумму нечётных элементов;
о) количество двухзначных элементов;
в) минимальный элемент, оканчивающийся на 4.
следует считать, что в списке обязательно есть хотя бы один элемент,
оканчивающийся на 4.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tiamaressp035gw
30.06.2020 12:59
#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int n,sum=0; 
float y,k=0; 
cin >> n; 
int *mass = new int[n]; 
for (int i = 0;i < n;++i) 
{
cin >> mass[i]; 

for (int i = 0;i < n;++i) 

if (mass[i] >0 )
{
k++;
y=pow(mass[i],2); 
cout<<y;
sum+=mas[i]
}

system("pause"); 
}

2)#include <iostream>
#include <cmath>
using namespace std;

void main() 
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0(0 оценок)
Ответ:
hshgahahah
31.12.2021 21:13

1) Функциональные клавиши F1-F12 предназначены для выполнения ряда команд при работе с некоторыми программами.

2) Символьные (алфавитно-цифровые) клавиши используются для ввода информации в компьютер.

3) Клавиши управления курсором перемещают курсор в начало строки, в конец строки, на страницу вверх и на страницу вниз.  

4) Дополнительные клавиши, расположенные с правой стороны клавиатуры, могут работать в двух режимах, переключаемых клавишей NumLock:

- при включённом индикаторе NumLock это удобная клавишная панель с цифрами и знаками арифметических операций, расположенными, как на калькуляторе;

- если индикатор NumLock выключен, то работает режим управления курсором.

5) Специальные клавиши (Enter, Esc, Shift, Delete, Backspace, Insert и др.) — это клавиши для специальных действий;

   Клавиша Enter завершает ввод команды и вызывает её выполнение. При наборе текста служит для завершения ввода абзаца.

   Клавиша Esc, расположенная в левом верхнем углу клавиатуры, обычно служит для отказа от только что выполненного действия.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота