Elizaveta1236963268
30.04.2020 07:34

9. напишите программу, которая вычисляет объём конуса. мова програмування c++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ангел810
27.10.2022 14:09

Решение такое (для x=1,2,3,4,5,6,7,8,9,10. ):

var
  x, y: real;
begin
   writeln('*********************');
   writeln('*    X    *    Y    *');
   writeln('*********************');
   for x := 1 to 10 do
      begin
         if x>=0 then y:=5*x else y:=4*x+2;
         writeln('*    'x,'    *    ',y,'    *');
      end;
   writeln('*********************');
end.

Но лучше сделать ввод значений х с клавиатуры:
var
   y: real; i:integer;
   mas: array[1..10] of real;
begin
   for i := 1 to 10 do
      begin
         write ('Введите ',i,'-е значение ');
         readln (mas[i]);
      end;
    writeln('*********************');
    writeln('*    X    *    Y    *');
    writeln('*********************');
    for i := 1 to 10 do
      begin
         if mas[i]>=0 then y:=5*mas[i] else y:=4*mas[i]+2;
         writeln('*    ',mas[i],'    *    ',y,'    *');
      end;
   writeln('*********************');
end.

 


Начертить схему, записать алгоритм и программу на языке программирования паскаль для вычисления табл
0,0(0 оценок)
Ответ:
Криш7771
06.02.2020 12:20
В 1854 году 1849—1854 гг. Шарлем Бурселем, инженером-механиком и вице-инспектором парижского телеграфа, разработана идея телефонирования. Первый принцип действия телефона Ш. Бурсель изложил в своей диссертации в 1854 году, но до практического осуществления телефонной связи он не дошёл. Ш. Бурсель был также первым, кто употребил слово «телефон» .
В 1860 году в США иммигрант итальянского происхождения Антонио Меуччи продемонстрировал устройство, которое могло передавать звуки по проводам, и названное им Telectrophon. Меуччи подал заявку на патент своего изобретения в 1871 году.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота