inpurple
27.03.2021 11:41

Написать программу на паскале 15 вариант заранее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
bufo2012
10.10.2020 19:45

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 var a := ArrRandomReal(n, -99, 99);

 a.Transform(p -> Round(p, 2));

 a.Println;

 var S := ReadReal('S =');

 var i := a.Select((v, i) -> (Abs(v - S), i)).MaxBy(p -> p[0])[1];

 Writeln('Значение ', a[i], ', номер в массиве ', i+1)

end.


Написать программу на паскале 15 вариант заранее
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота