LonelyOne
23.05.2021 07:45

85 !
информатика. (паскаль)
14. составьте программу, по которой компьютер пять раз запросит ввод целых чисел и в результате сообщит сумму значений элементов.
как можно скорее

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ladygum78
23.08.2020 10:31

var a,s,i: integer;

begin

s:=0;

for i:=1 to 5 do begin

write('введите число: ');

readln(a);

s:=s+a;

end;

write('сумма: ',s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота