atlantisatlantp07ft0
02.09.2020 22:34

Напишите программу, не могу решить уже какой
27 !
вот :

количество каждой буквы

по данному слову, состоящему из строчных латинских букв, посчитайте количество каждой буквы.

входные данные

на вход подается одна строка без пробелов, состоящая не более 1000 строчных латинских букв.

выходные данные

выведите на каждой строке в алфавитном порядке только те символы, которые встречаются в строке. возле каждого символа выведите сколько раз встречается данный символ.

sample input:

beegeek

sample output:

b 1

e 4

g 1

k 1

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
HatryGG
10.10.2020 19:19

using System;

class Program

{

   static void Main() {

      string s=Console.ReadLine(),dic="";

      int k=0;

      for(int i=0;i<dic.Length;i++)

      {

        for(int j=0;j<s.Length;j++)

          if(s[j]==dic[i])

            k++;

        if(k!=0)

        {

          Console.WriteLine(dic[i].ToString()+" "+k.ToString());

          k=0;

        }

      }

     

   }

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота