pupsik101010
20.08.2021 20:14

Написать программу задан массив целых чисел.подсчитать количество чисел кратных 3 больших максимального. ставлю 15

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Polinakuzmina32
01.01.2021 11:28
Знаменитые тезки Алевтины: Алевтина Кесарийская (Палестинская), христианская мученица, пострадавшая в гонение императора Максимина (ум.308) Алевтина Степанова, главная героиня трилогии Юрия Германа («Дело, которому ты служишь», «Дорогой мой человек» и «Я отвечаю за все») Алевтина мученицаТак уж случилось, что истории известно совсем немного знаменитых Алевтин, что и неудивительно, если вспомнить о достаточной редкости этого красивого имени. Однако, наверное, вовсе не обязательно обладать какими-либо особыми талантами для того, чтобы оставить по себе добрую память потомкам. Так, в православных календарях день 16 июля (по старому стилю) посвящен светлой памяти мученицы Алевтины, не отличавшейся ни особыми чудесами, ни исцелениями страждущих, ни какими-то из ряда вон выходящими деяниями. Ничего сверхъестественного, вроде бы, не случилось, просто в этот день в 308 году в Палестинской Кесарии пострадала за веру Христову простая женщина Алевтина, изумившая своих палачей тем, что мужественно держалась и не отреклась от своей веры. Но разве этого мало?


Значение и происхождение имени Алевтина: Предположительно имя является народной формой латинского имени Валентина, "Сильная" Тайна имени и характер Алевтины: По своей энергетике это имя довольно мягкое и легкое, однако в нем все же чувствуется некоторая взрывоопасность. Кроме этого, мелодия имени пробудить в Алевтине мечтательность и чувство непохожести на других. Это еще более усиливается тем, что на сегодняшний день такое имя встречается довольно редко, что делает Алю заметной практически в любом коллективе. Причем очень вероятно, что именно эта заметность сыграет свою роль в развитии значительного самолюбия Алевтины, поскольку, с одной стороны имя довольно красиво, с другой же – в нем слышится нечто старомодное, а в юности это доставить массу неприятностей. Не исключено, что самолюбие Али будет весьма болезненным, и она будет чувствовать себя среди подружек несколько неуютно, хотя в душе у нее может зреть уверенность в своей неповторимости и даже в своем превосходстве. Быть может, будь имя потверже и понапряженнее, то это и не было бы так опасно, однако как раз твердости в имени и не хватает.Все это приводит к тому, что чаще всего Алевтина не спокойно перенести обычный в женском коллективе обмен колкостями, ее чувствительное самолюбие и отсутствие склонности к сдержанности нередко позволяют ей завестись, что называется, с полоборота и там, где могло бы быть легкое недовольство, возникает серьезный конфликт. Надо сказать, что в такой ситуации уже трудно разобраться, где причина, где следствие, поскольку здесь получается замкнутый круг – чем больше возникает конфликтов, тем легче Алевтина начинает срываться на язвительность, что, соответственно, рождает новые конфликты. Нередко Аля вообще перестает общаться с женской половиной коллектива, предпочитая общение с мужчинами, с которыми она чувствует себя значительно лучше и гораздо увереннее.Скорее всего, Алевтина будет долго выбирать себе мужа, причем постарается выбрать его из каких-либо высоких кругов, что связано как с ее мечтательностью и честолюбием, так и с поиском возможности самоутвердиться. Впрочем, и здесь, как и в общении с подружками, ей следует быть осторожней, ведь любая совместная жизнь, даже если муж стопроцентный ангел, таит в себе множество недоразумений и обид, так что если Алевтина не преодолеет свою взрывоопасность, частые семейные ссоры поставить семью на грань развода.Секреты общения с Алевтиной: Мужчина может не опасаться, когда случайно доверит Алевтине какую-либо тайну, связанную с женщинами, – если она и сплетничает с кем-то, то уж никак не в женском коллективе. Кроме того, в случае общения с Алевтиной нелишне будет подготовиться к ее язвительности и колкостям. Часто они достаточно болезненны.Астрологическое соответствие имени Алевтина Зодиакальное соответствие имени: Дева Планета-покровитель: Марс Черты характера: Мечтательность, эмоциональность, импульсивность Цвета имени: Красный, синий, салатовый Счастливые цвета: Зеленый Святые покровители имени: Алевтина Кесарийская (именины 29 июля) Камень-талисман: Изумруд, нефрит
0,0(0 оценок)
Ответ:
Диана149018
18.08.2022 02:43

program z1;

var a:array[1..100,1..100] of integer;

i,j,n,m: integer;

begin

write ('n (n<=100) = ');

readln(n);

writeln;

writeln('Массив: ');

randomize;

for i:=1 to n do

begin

for j:=1 to n do

begin

a[i,j]:=random(10);

write (a[i,j]:3)

end;

writeln;

end;

writeln;

for j:=1 to n do

begin

m:=a[1,j];

for i:=2 to n do

if a[i,j]<m then m:=a[i,j];

writeln('Минимальный элемент ',j,' столбца: ',m)

end

end.

Объяснение:

Вводим количество элементов

Задаём массив и выводим его на экран

Находим минимальный элемент столбца и выводим его на экран

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота