bebe9
29.09.2021 17:20

Напишите программу, которая получает от пользователя число n, а затем n вещественных

чисел. в качестве ответа выводит их сумму и количество нечетных чисел.

напишите программу, которая получает на вход число n и строит квадрат со стороной n.

цвет пера выбирается случайным образом каждый раз при запуске.​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
АсяБру
16.05.2022 15:14

1) Документ - это письменное подтверждение какого-либо события или факта

2) Текстовый документ - это представленная на бумажном, электронном или ином материальном носителе информация в текстовой форме

3) Раздел, строка, страница(это не точно)

4) Рассказ, письмо, справочник

5) Раздел - это часть текста, разделы могут включать в себя подразделы.

6) Текст, таблицы, рисунки (зависит это от того, какого типа документ)

7) Удобство редактирования, лёгкость копирования, лёгкость передачи по сетям

8) Электронная книга - это компактное устройство, которое предназначено для отображения текстовой информации, представленной в электронном виде

9) В электронных книгах существует поиск по тексту

10) С текста человек может передать свои мысли, чувства и эмоции

0,0(0 оценок)
Ответ:
vasilisasimakin
20.11.2020 11:33
//PascalABC.Net 3.0, сборка 1053
const
 BMW=1700000;
var
  s,x:longint;
  n:byte;
begin
  Randomize;
  n:=0; s:=0;
  Writeln('Месяц   Сумма взятки   Накоплено');
  while s<BMW do begin
    x:=Random(150001); s:=s+x; Inc(n);
    Writeln(n:4,x:12,s:15)
  end;
  Writeln('Потребуется месяцев: ',n)
end.

Тестовое решение:
Месяц   Сумма взятки   Накоплено
   1      131598         131598
   2       40502         172100
   3       90384         262484
   4       33945         296429
   5       50956         347385
   6      137449         484834
   7       32050         516884
   8       68439         585323
   9        1187         586510
  10       70707         657217
  11      145871         803088
  12      143780         946868
  13       54179        1001047
  14       39314        1040361
  15       30297        1070658
  16       49163        1119821
  17       63244        1183065
  18      128362        1311427
  19       87284        1398711
  20       80851        1479562
  21       71269        1550831
  22      139577        1690408
  23       78690        1769098
Потребуется месяцев: 23
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота