Max1643
01.02.2021 10:08

напишите программу, которая определяет среднюю температуру за сентябрь. температура задается случайными числами в диапазоне от 5 до 15 градусов

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
autist1707
06.08.2020 10:52

#include <iostream>

#include <cstdlib>

#include <math.h>

#include <time.h>

using namespace std;

int main()

{

system("chcp 1251 > null");

srand(time(0));

int n = 30;

int z = 0;

double sum = 0;

double sr = 0;

cout << "Температура: \n";

for(int i = 0; i<n; i++){

   z = rand()%11+5;

   cout << "\n" << z;

   sum = sum + z;

}

sr = sum/n;

cout << "\n\nСредняя температура за сентябрь: " << sr;

}

Оценивать так же можно кнопочкой "Лучший ответ" :З

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота