Войти
Регистрация
Спроси ai-bota
Вано153
30.01.2021 09:48
Паскаль. составить программу вывода на экран двузначных чисел, которые являются кратными числу 7 и делителями числа 616.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
shildebaev01
06.05.2020 06:06
Общие свойства и различия биологических и компьютерных вирусов...
ЮляLoveYou
07.05.2022 04:25
Необходимо составить неравенство для каждой границы области.Как на примере(1 картинка)(2 картинка - задание)...
kate823
28.08.2021 12:34
Найдите результат в программе Паскаль. Begin X:=2; p:=1; 1:P:=P*(2*x-2); X:=x+3; if x =6 then goto 1; writeln(p); end....
anisova342
29.08.2022 06:34
Решить задачу в Delphi +блок схема...
Прив26789
03.01.2020 16:04
Дано описание массива: : [1..] ; Выбери, какие элементы массива подходят. а) −3−7+2 б) среда четверг суббота в) −4.9 4.9 −1...
EmirAmirov
13.03.2020 01:57
Когда запустили программу на языке Паскаль программа дала ошибку: Var a:byte; b:char; Begin a:=5*2; b:=’A’; If a =15 then a:=a/2 else b:=’A’; Write(a); End. Найдите...
ivan497
06.09.2021 19:37
, с информатикой! Исполнитель Редактор получает на вход строку цифр и преобразует её. Редактор может выполнять две команды. Команда нашлось (v) проверяет, встречается...
девочка245
03.04.2023 03:44
Напишите формулу ехсел для расчета общий суммы товара в столбце Е канцелярии...
Oueio
11.07.2022 13:47
PASCAL.ABC составьте программу которая вставляет заданное слово z после указанного слова t строки s...
darina1209
25.12.2021 15:51
Вениамин – профессиональный строитель. Помимо тщательного контроля при строительстве он также следит за качеством материалов. Вениамин решил сделать деревянный...
Ответ:
roma1xayatov
10.10.2020 18:48
var i: integer;
begin
for i:=10 to 99 do
if (i mod 7 = 0) and (616 mod i = 0) then writeln (i)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота