пельменьярости
11.12.2020 18:57

Разработать блок схему для решения (составить программу вычисления суммы квадратов всех натуральных чисел от 1 до 20)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
УмНяша01
24.05.2020 04:04

program summa;

uses crt;

var  i : integer;
sum: real;
begin
sum:=0;
for i:=1 to 20 do begin
sum:=sum+ sqr(i);
end;
Writeln('Summa =', sum);
end.

 

Вот тебе программа на паскале . Она находит сумму квадратов всех натуральных чисел от 1 до 20. вот блок схема. Блок схему скину на мыло. Напиши мне его и я тебе скину

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота