Войти
Регистрация
Спроси ai-bota
2006zahar2006
14.12.2022 16:14
Составьте программу, которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120 побыстрей
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
2006464
25.07.2020 06:28
Составьте программу, по которой чертёжник нарисует один из 3х рисунков! Напишите алгоритм...
Timurrovt456
29.05.2020 02:01
Подсчитать самую длинную последовательность подряд идущих букв к. Программа в питоне....
egyrt
20.11.2021 18:09
Одате рождения одного китайского поэта известно,что он родился ранее 1100 года,но позднее 1070,а также,что год кратен 7 и 5 одновременно.составьте программу проверяющую,может ли вводимый...
Arkanius
20.01.2021 10:50
1) А) закодируйте числа в четверичной системе счисления методом диада: А) 2301; б) 232301221; в) 1001010111 г) 10020030001Б) ДЕКОДИРУЙТЕ ЧИСЛА В ЧЕТВЕРИЧНУЮ СИСТЕМУ СЧИСЛЕНИЯ МЕТОДОМ...
бульбулядор
26.08.2021 20:07
Какова дальность действия сети WLAN...
nata960
28.09.2020 09:55
Дана программа: var s, t: integer; begin readln(s); readln(t); if (s 2) and (t 5) then writeln( ДА ) else writeln( НЕТ ); end.Было проведено 9 запусков программы, при которых в качестве...
shakmatovakseni
13.05.2023 22:44
Задача 1: Найти сумму первых 10 чисел с цикла FOR Задача 2: Найти произведение первых 10 чисел с цикла FOR...
Hackerywka
29.05.2021 10:07
Напишите,кто-нибудь, надо, буду ! я уже 50 раз это посылаю, напишите кто-нибудь! кто, что сможет! только правильно! 1. количество электронов на в.э.у флуора: а)1; б)8; в) 7; 2.выбирите...
lyis
29.05.2021 10:07
1) какое свойство воздуха путешественником в холодных странах? а) прозрачен б) бесцветен в) при нагревание расширяется г) при охлаждении сжимается д) плохо проводит тепло. 2) какие...
Саша030612
29.05.2021 10:07
Из 1 т медного колчедана, содержащего 2,5% меди, получено 22 кг меди. сколько процентов меди удалось выделить и сколько процентов составили потери?...
Ответ:
yuhdbfbgg
17.08.2020 14:16
var i:integer;
begin
for i:=2 to 120 do
if (i mod 2 = 0) and (i mod 7 = 0) then write (i,' ')
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота