sparksfiyfdgghffgg
05.10.2020 02:20

Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элемент равен 0 или 1 и выводит его на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ПОМОГИТЕ1111121
27.08.2020 17:52

var a:array [1..10] of integer;

i:integer;

begin

write ('Массив ');

for i:=1 to 10 do

begin

a[i]:=random(2);

write(a[i]:3)

end

end.

0,0(0 оценок)
Ответ:
andreevaangel578976
27.08.2020 17:52

===== PascalABC.NET =====

begin

 var a := ArrRandom(10, 0, 1);

 a.Println

end.


Напишите программу которая заполняет массив из 10 элементов случайными двоичными данными каждый элем
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота