lolkekpfff
07.03.2020 20:17

1)напишите программу, вычисления среднего арифметического 8-и введённых
чисел.
2)напишите программу разветвляющегося вычислительного процесса.
превышает ли расстояние от точки а до точки в 5 единиц. координаты
точкек а и в ввести с клавиатуры?

написать на с++

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
swetakorchagov
18.12.2021 02:04
#include <iostream>

using namespace std;

int main()

{
    int a = 0, b = 0, c = 0;
    int h = 0, g = 0, k = 0;
    int j = 0, v = 0, l = 0;

    cout << "a - chas" << "\n" << "b - minutes" << "\n" << "c - seconds" << "\n";
    cin >> a >> b >> c;
    cout << "h - chas" << "\n" << "g -minutes" << "\n" << "k - seconds" << "\n";
    cin >> h >> g >> k;
    j = ((a*60)*60)+(b*60)+c;
    v = ((h*60)*60)+(g*60)+k;
    l = v - j;
    cout << l;

}
0,0(0 оценок)
Ответ:
masya05781
18.12.2021 02:04
#include <iostream>

using namespace std;

int main()

{
    int a = 0, b = 0, c = 0;
    int h = 0, g = 0, k = 0;
    int j = 0, v = 0, l = 0;

    cout << "a - chas" << "\n" << "b - minutes" << "\n" << "c - seconds" << "\n";
    cin >> a >> b >> c;
    cout << "h - chas" << "\n" << "g -minutes" << "\n" << "k - seconds" << "\n";
    cin >> h >> g >> k;
    j = ((a*60)*60)+(b*60)+c;
    v = ((h*60)*60)+(g*60)+k;
    l = v - j;
    cout << l;

}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота