Privet34522
08.07.2020 07:54

Склавиатуры вводится целое трёхзначное число. написать программу нахождения произведения 2-ой и 3-ей цифр числа. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
greennattea
11.06.2020 12:49
1)
from random import random
N = 10
a = []
for i in range(N):
    b = int(random() * 50)
    a.append(b)
print(a)

min = 101
for i in range(N-1):
    s = a[i]+a[i+1]
    if (s < min) and (s % 2 == 1):
        min=s
print(min)

Пример:[41, 35, 16, 7, 29, 9, 16, 28, 10, 6]
23

2)
from random import random
N = 10
a = []
for i in range(N):
    b = int(random() * 50)-25
    a.append(b)
print(a)

k = 0
for i in range(N-1):
    p = a[i]*a[i+1]
    s = a[i]+a[i+1]
    if (p % 2 != 0) and (s > 0):
        k = k+1
print(k)

Пример:[11, 23, 12, -16, 21, 15, -11, -10, 10, 17]
3
0,0(0 оценок)
Ответ:
lollyslacker
24.11.2021 21:43

предметное содержание информации позволяет уяснить ее основные свойства:

объективность информации  -  информация – это отображение окружающего мира, а он существует независимо от нашего сознания, знаний и мыслей о нем.

примеры:

1)          фома неверующий

2)            игра «глухой телефон»

 

информация достоверна, если она отражает истинное положение дел. недостоверная информация может к неправильному пониманию или принятию неправильных решений.

примеры:

1)          пропущено занятие, подруга говорит, что ничего не задано.

2)          скачали информацию в интернете

 

информация полна, если ее достаточно для понимания и принятия решений. неполнота информации сдерживает    принятие    решений    или    может    повлечь    ошибки.

примеры:

1)          пропущено занятие, подруга говорит, что  задан только параграф и забывает про .

2)          на улице 200с    (не понятно + или -)

 

                актуальность (своевременность)  –  важность, необходимость для данного времени.  актуальную информацию  важно  иметь    при    работе    в    изменившихся    условиях.

                примеры:

1)            накануне о контрольной работе

2)            прогноз погоды на завтра актуальнее прогноза на вчера

 

полезность (ценность)  зависит от потребностей конкретных людей и от тех , которые можно решать с полученной информации.

примеры:

1) в расписании уроков указаны занятия для всех классов, для вас ценна информация лишь о ваших уроках

2) просмотрен документальный фильм про петра 1. на уроке информатике он ценности не имеет, но на уроке - имеет.

 

понятность.  если ценная и актуальная информация выражена непонятными словами, она может стать бесполезной. информация становится  понятной, если она выражена языком, на котором говорят те, кому предназначена эта информация.

примеры:

1)          дошкольник спрашивает у старшеклассника: "как светит лампочка? ". в ответ слышит: "существует две теории света – волновая и корпускулярная. согласно первой …".

2)          объяснять материал на китайском языке.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота