Lisova1
12.09.2022 10:15

Написать программу паскаль вычисления расстояния между населёнными пунктами. 1)вычислите расстояние между населёнными пунктами. 2)введите исходные данные 3)масштаб карты 120 (кол-во км в одном см) 4)расстояние между
точками изображающими населённые пункты если между ними 3.5 ( выйти 420км) 5) расстояние между насел. пунктами км напишите программу. к завтрашнему дню надо. с паскалем проблемы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
milinamonid
24.05.2020 04:02

var m,r:real;

Begin

Writeln('Вычисление расстояния между населенными пунктами.') ;
writeln('ведите исходные данные:');
writeln('Масштаб карты (количество километров в одном сантиметре) ---> ');

read(m);
writeln('Расстояние между двумя точками, изображающими населенные пункты (см) ---> ');

read(r);
writeln('Расстояние между населенными пунктами ', m*r,' км.');

 

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота