Jeka990
15.07.2021 05:30

Написать программу в

сформировать в одном цикле два одномерных массива z1, z2 длиной n (n- четное число), элементы массива z1 сформировать как случайные целые числа из диапазона [10..20], элементы массива z2 сформировать как случайные целые числа из диапазона [15..25]. длину массивов запросить у пользователя. в другом цикле сформировать из z1, z2 массив z3, каждый элемент массива z3 задать как сумму соответствующих элементов z1и z2. отсортировать массивы z1, z2, z3 по возрастанию. задать в программе две процедуры: :
- sub1 для сортировки данного массива методом «пузырька»;
- sub2 для вывода элементов массива.
вывести на чистый экран каждый из массивовz1, z2, z3, ниже он же - отсорти-рованный. каждая процедура должна быть задействована 3 раза.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MrHard1
26.07.2022 18:06

Відповідь:

Пояснення:

YouTube— видеохостинг, предоставляющий пользователям услуги хранения, доставки и показа видео. YouTube стал популярнейшим видеохостингом и вторым сайтом в мире по количеству посетителей.

Пользователи могут загружать оценивать, комментировать, добавлять в избранное и делиться теми или иными видеозаписями. В январе 2012 года ежедневное количество видео на сайте достигло 4 млрд. На сайте представлены фильмы, музыкальные клипы, трейлеры, новости, образовательные передачи, а также любительские видеозаписи, включая видеоблоги, слайд-шоу, юмористические видеоролики и прочее. По данным «Российской газеты», в апреле 2013 года 2 % аудитории сервиса, или 51 миллион человек, составляли россияне. На сайте есть различные музыкальные чарты, показывающие предпочтения пользователей в зависимости от географического положения.

0,0(0 оценок)
Ответ:
Nusyaa
09.01.2022 17:10

C++

# include <iostream>

# include <windows.h>

# include <cmath>

# include <iomanip>

# include <fstream>

using namespace std;

int main()

{

  SetConsoleCP(1251);

  SetConsoleOutputCP(1251);

  unsigned char C;

  int kod;

  cout << "Введите символ С: ";

  cin >> C;

  kod = C;

  cout << "Код символа '" << C << "': " << kod << endl;

  system ("pause");

  return 0;

}

1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

# include <iostream>

# include <windows.h>

# include <cmath>

# include <iomanip>

# include <fstream>

 

using namespace std;

 

int main()

{

  SetConsoleCP(1251);

  SetConsoleOutputCP(1251);

  unsigned char C;

  int kod;

  cout << "Введите символ С: ";

  cin >> C;

  kod = C;

  cout << "Код символа '" << C << "': " << kod << endl;

 

  system ("pause");

  return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота