romaha1
12.11.2020 14:07

Склавиатуры вводится строка s. составьте программу , которая удаляет из строки все знаки тире и пробелы​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Мурад1001
27.04.2023 12:59
При измерении объемов информации есть определенные нюансы отличающие это измерение от привычных литров и килограммов. Так, чтобы зашифровать символ в популярной кодировке потребуется 8 сигналов (каждый из которых 1 или 0). Отдельно один этот сигнал будет называться бит. А одна такая последовательность, кодирующая один символ будет называться байт. Значит в 1 байте содержится 8 бит. 
Далее в каждой большей единице содержится 1024 меньшие единицы. 
Так,
в 1 кб содержится 1024 байт= 8192 бит
в 1 мб содержится 1024 кб = 1048576 байт = 8388608 бит
в 1 гб  содержится 1024 мб = 1048576 кб = 1073741824 байт = 8589934592 бит
0,0(0 оценок)
Ответ:
FfffdZb
30.08.2022 19:07

1)program p1;

var m,n: integer;

begin

write('вводите число: '); readln(n);

if n> =100 then

begin

m: = n mod 10;

writeln('последняя цира: ',m);

m: =n div 10 mod 10;

writeln('предпоследняя цира: ',m);

end;

end.

2)program p2;

var t1,t2,t3,d1,d2,d3,v1,v2,v3: integer;

vsr: real;

begin

write('вводите время езды(ч): '); readln(t1,t2,t3);

write('вводите скорость(км/ч): '); readln(v1,v2,v3);

d1: =v1*t1;

d2: =v2*t2;

d3: =v3*t3;

vsr: =(d1+d2+d3)/(t1+t2+t3);

writeln('средяя скорость= ',vsr: 1: 2,'км/ч');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота